System Requirements

The PayTrace system requires that users utilize one of the supported web browsers for the best possible user experience. Supported web browsers include:

Windows (7, 8 & 10)

  • Microsoft Internet Explorer Minimum of version 11 & Edge
  • Mozilla Firefox Versions 17 and 22
  • Google Chrome version 27
  • Apple Safari Versions 5 and 6

Mac OS X

  • Mozilla Firefox Versions 17 and 22
  • Apple Safari Versions 5 and 6
  • Google Chrome version 27

Linux

  • Mozilla Firefox Versions 17 and 22
  • Apple Safari Versions 5 and 6
  • Google Chrome version 27

Using the receipt printer function will require the most recent version of Java. To determine if your computer has the latest version of Java, please use the link below:

http://java.com/verify

Please Note: The receipt print function is only supported on Mozilla Firefox when using the Mac OS or Linux operating systems.

EMV System Requirements

PayTrace EMV is a browser-based, virtual terminal solution. Designed to work on desktop and laptop computers, we currently support IE11 and FireFox® (version 51 or higher). Users will need to update to Java™ (version 7 or higher). It is generally a good idea to use the most current version of Java. We currently support the Ingenico iPP320 EMV card reader with a customized PayTrace configuration to support EMV certification.

Important Note:
Many merchants have savvy IT in-house staff. Early tests of our EMV solution were successful within both Linux and Windows® thin client environments. We recognize and respect this technical acumen, however, because of multiple and highly unique variables, PayTrace cannot effectively troubleshoot thin client network configurations. PayTrace is only able to support configurations within the system requirements listed above.